Degradation of service for iOS test app

Incident Report for Vipps MobilePay Test

Resolved

This incident has been resolved.
Posted May 23, 2026 - 23:35 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2026 - 23:34 CEST

Investigating

The iOS test app is unavailable in Testflight at the moment. We are working on a fix and expect it to be working again soon
Posted May 21, 2026 - 14:59 CEST
This incident affected: Norway (App Login), Finland (App Login), and Denmark (App Login).