Instability in the test environment

Incident Report for Vipps MobilePay Test

Resolved

This incident has been resolved.
Posted May 14, 2025 - 10:06 CEST

Update

We are continuing to monitor for any further issues.
Posted May 14, 2025 - 09:41 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 09:39 CEST

Investigating

We are currently having an issue in the test environment where payments are failing at the scan stage. While payment creation requests are successful, the app shows a "Payment failed" error.
Posted May 14, 2025 - 08:42 CEST
This incident affected: Norway (Payment Processing), Finland (Payment Processing, App Payments API (Legacy)), Denmark (Payment Processing, App Payments API (Legacy)), and Global (ePayments API).