Instabillity in the test app

Incident Report for Vipps MobilePay Test

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 19:34 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 19:07 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 15:57 CET

Investigating

We are currently experiencing instabilities in our test environment with the iOS app. We will post an update as soon as we have new information. We will send an update as soon as we have new information.
Posted Mar 25, 2025 - 14:57 CET
This incident affected: Global (App Login).